return to tranceaddict tranceaddict Forums Archive > DJing / Production / Promotion > Production Studio

 
ProTools Question...Hope I didn't just start another thread for this question :x
View this Thread in Original format
ReclusNdangrmnt
If you do not want to read this long-winded explanation, just read the bottom two lines of text. ;)


Alright, so I was lucky enough to be able to go to the NAMM show this year, and even luckier when I dropped a business card into a jar to win me an MBox2Mini. Now I've got ProTools LE, and Reason. Figured I'd might start producing, since I've the means, and some musical knowledge(and an Axiom 25)...That being said...

I have figured out how to get ProTools to hear what's coming into the track from Reason, and it records, and I get levels, all fine. However, when I go to play it back, I get error saying that it cannot get audio from the drive fast enough (aka -9073). I've been told that this has something to do with the DAE playback buffer, but my tinkering with it has failed to yield success. My question is, for all you ProTools users out there...What is your configuration for the DAE playback buffer/any other setting that might have something to do with this?

For the record, I am running ProTools LE, v7.3.1(Might get 7.4, as it's only $50 USD, and I'm still wayyy ahead on my production budget xD) on Windows XP, with:
A Pentium Q6600 Core2Quad@2.4GHz
2GB 800MHz DDR2 RAM
MSI P6N-SLI (nVidia 650i chipset)
MBox2 Mini
(And Technics RP-DH1200 'phones for monitors)

And, if you didn't bother to read all that, I'll kindly summarize it up for you.

I'm not able to playback what I record into ProTools LE7.3.1, and I get error number -9073. Help please? :eek:
ReclusNdangrmnt
Bump, for my sake. :sadgreen:
phantom limb
Don't worry about starting up a thread just for this question. Darkt keeps making a thread for anything that comes to his mind.

Regarding your question about Protools, I regret that I do not have any experience with it to help you there. At least, I added another bump to your post.
phantom limb
I did some additional research in the ProTools manual and it comfirms your earlier statement, but it does offer some additional advice. I dunno if you have tried it already. This is page 37 in the Protools LE 7.3 Manual.

DAE Playback Buffer Size
The DAE Playback Buffer Size determines the
amount of memory DAE allocates for disk buffers.
The optimum DAE Playback Buffer Size for
most disk operations is Level 2.
◆ DAE Playback Buffer Size settings lower than
Level 2 may improve playback and recording
initiation speed, but may make it difficult to
play or record tracks reliably with sessions containing
a large number of tracks or a high density
of edits, or running on slower or heavily
fragmented hard drives.
◆ DAE Playback Buffer Size settings higher than
Level 2 will allow for a higher density of edits in
a session or a higher track count when using
slower hard drives. However, a higher setting
can also cause a time lag to occur when starting
playback or recording, and result in a longer audible
time lag while editing during playback.
To change the DAE Playback Buffer Size:
1 Choose Setup > Playback Engine.
2 From the DAE Playback Buffer pop-up menu,
select a buffer size. Memory requirements for
each setting are shown at the bottom of the
Playback Engine dialog.
3 Click OK.
4 If Pro Tools needs more system memory for
the DAE Playback Buffer, it will prompt you to
restart your computer.
For more information, see “Delay Compensation”
on page 656.
Using a larger DAE Playback Buffer Size
leaves less system memory for other tasks.
The default setting of Level 2 is recommended
unless you are encountering -9073
(“Disk too slow or fragmented”) errors
ReclusNdangrmnt
Hrm...That might help, thanks for that. If anyone else is running LE, if you wouldn't mind posting your configuration on the DAE buffer I'd also appreciate it. :D

Hopefully I can start on some of the projects running through my head; just thought of a mashup bootleg idea :P
ReclusNdangrmnt
Bump, I am still not able to playback :whip:
Dr. DAS
quote:
Originally posted by ReclusNdangrmnt
Bump, I am still not able to playback :whip:


The higher the DAE playback buffer, the more memory it takes to complete the operation. Where is your buffer set now? 1024?

Try it on 512 and increse the CPU usage limit to 85%. Also, don't run any other programs or apps while using PT. Disconnect your LAN, shut down your firewall, antivirus, and whatever else...treat your system like a dedicated DAW.

Also, did you check before buying that your digi interface is compatible with your motherboard? There is a compatibility listing at www.digidesign.com.

What are you playing back? Mic recordings or all digital?

PM me if you want more precise direction.
ReclusNdangrmnt
Alright, I'll PM you when I check the compatibility on the mobo, Digidesign's site is down atm.
CLICK TO RETURN TO TOP OF PAGE
 
Privacy Statement