Become a part of the TranceAddict community! Frequently Asked Questions - Please read this if you haven'tSearch the forums
tranceaddict Forums > DJing / Production / Promotion > Production Studio > Ableton controller question
  Last Thread   Next Thread
Author
Thread    Post A Reply
Evolve140
Only Sidechaining a Bit



Registered: Mar 2005
Location: Pacific Beach, CA
Ableton controller question

8.3.3

Core Audio

Using 2 controllers not working so well. Being kinda lazy not googling, so if you have another production oriented question I'll be happy to answer it for you.

Akai takes over the other controller or stops responding. Akai MPK49 and Native Instrument Maschine. Any way to get them working simultaneously? No ASIO available atm.

Last edited by Evolve140 on Jul-12-2012 at 07:18

Old Post Jul-12-2012 04:55  United States
Click Here to See the Profile for Evolve140 Click here to Send Evolve140 a Private Message Add Evolve140 to your buddy list Report this Post Reply w/Quote Edit/Delete Message

tranceaddict Forums > DJing / Production / Promotion > Production Studio > Ableton controller question
Post New Thread    Post A Reply

 
Last Thread   Next Thread
Show Printable Version | Email this Page | Subscribe to this Thread

Forum Jump:

All times are GMT. The time now is 13:45.

Forum Rules:
You may not post new threads
You may not post replies
You may not edit your posts
HTML code is ON
vB code is ON
[IMG] code is ON
 
Search this Thread:

 
Contact Us - return to tranceaddict

Powered by: Trance Music & vBulletin Forums
Copyright ©2000-2014

Privacy Statement
Geo Visitors Map

Icon